Laji.fi | Tietoja foorumista | Käyttöehdot | Yksityisyys | Keskustelusuosituksia

LAJI.FI-foorumi

Esikatselu lakannut näkymästä

#1

Reilun viikon verran olen ihmetellyt, miksi uutta ketjua aloittaessani ei oikeaan reunaan enää tulekaan esikatseluun tekstiä ja kuvia kuten ennen tuli. Nyt oikea laita on aivan tyhjänä lukuun ottamatta noita vaalean sinisellä pohjalla olevia ponnahdusikkunoita. Myös teksti Piilota esikatselu näkyy, mutta siitä tila vain entisestään supistuu. Tämä on harmillista, kun pitää sokkona lähettää ketjuehdotus eteenpäin. Voisinko mitenkään saada entisen käytännön toimimaan? Mielestäni en itse ole sitä koneellani aiheuttanut. Onko teillä muilla ilmennyt samaa ongelmaa?

#2

Minulla toimii

Laitatko kuvakkaappauksen… Millaisia ponnahdusikkunoita?

EskoP / Lajitietokeskus

#3

Esko, kiitos vastauksestasi. Yritetään löytää ratkaisu, jos kerran toisilla toimii. Minullakin on aina toiminut tähän asti, mutta yhtäkkiä tilanne muuttui. Ajattelin kokeilla vielä uudelleen kirjautumista sivustolle. Ponnahdusikkunoilla tarkoitan niitä sinipohjaisia ehdotuksia, joissa sanotaan, että viesti vaikuttaisi samanlaiselta kuin se ja se. Olen tällainen mummeli, joka ei ymmärrä kuvakaappauksen päälle mitään, mutta otan tästä valokuvan ja lähetän sen.

Kokeilin nyt Chromen kautta ja näyttää toimivan! Miksi Edge mahtoi tehdä tuon muutoksen? Saisikohan sen jotenkin toimimaan myös Edgessä?

#4

Vaikuttaisi olevan bugi joko Edgessä tai foorumisovelluksessa (Discoursessa).

Foorumisovellus on kolmannen osapuolen ylläpitämä ostopalvelu, joten emme voi tehdä asialle muuta kuin pyytää heitä perehtymään ongelmaan ja toivoa korjausta.

Mikko / Lajitietokeskus

#5

Ok. Voisitteko pyytää Foorumisovelluksen ylläpitäjiä tsekkaamaan, onko Edgen ja sovelluksen välillä jotain häiriötä? Minä puolestani pyydän nettiguruani tutkimaan asiaa täällä päässä ja kenties päivittämään Edgen uudelleen, vaikka Windows 10:n pitäisi päivitykset tehdä automaattisesti. Jospa tämä hankaluus poistuisi. Tosiaankin kokeillessani Chrome-selaimen kautta, niin sekä vasen että oikea puoli näkyivät hyvin.

#6

Ylläpito vahvistaa että ongelma liittyy Edgeen. Ainoa ratkaisu on nyt odotella joko Discoursen tai Edgen päivittymistä (ja vaikka käyttää sillä välin jotain muuta selainta).

#7

Kiitos nopeasta reagoinnista ja avusta! :smiley: Siirryn toistaiseksi käyttämään Chromea. Toivottavasti kuitenkin voin pian palata entiseen.

#8

Nyt vapunpäivänä toimii moitteettomasti! :upside_down_face: